Intermittent 3B Credit Pull Errors
Incident Report for Identity and Credit Services
Resolved
TransUnion has resolves the issues and service has returned to a normal status. If you are experiencing any issues, please contact tech@idcreditservices.com. Thank you.
Posted Apr 22, 2020 - 18:25 PDT
Update
We are continuing to investigate this issue.
Posted Apr 22, 2020 - 16:57 PDT
Investigating
TransUnion is experiencing intermittent issues pulling some 3B reports that results in a temporary occur code. The event currently affect a small percentage of traffic. Re-pulling the report will typically result in a successful pull.

TransUnion is actively reviewing the issue.
Posted Apr 22, 2020 - 16:57 PDT
This incident affected: TransUnion Credit Services.