Timeouts on some TransUnion 3B Reports
Incident Report for Identity and Credit Services
Resolved
TransUnion is now responding to 3B report requests at normal time intervals. We will continue to monitor and will issue another alert should additional issues be detected.
Posted Dec 04, 2019 - 16:42 PST
Investigating
We are aware of some TransUnion 3B credit reports timing out after 2 minutes and returning temporary error codes. TransUnion has been notified and is currently researching the issue.
Posted Dec 04, 2019 - 16:34 PST
This incident affected: TransUnion Credit Services.