TransUnion Partial Outage - 1B and 3B Reports
Incident Report for Identity and Credit Services
Resolved
TransUnion has resolved the issue and services are back to normal.
Posted Dec 14, 2021 - 13:02 PST
Investigating
TransUnion is currently experiencing intermittent issues pulling 1B and 3B credit reports. You may receive messages from our service to try your request again in 2 hours. We have escalated the ticket to TransUnion's Production Support Team and it is currently being investigated.
Posted Dec 14, 2021 - 12:45 PST
This incident affected: TransUnion Credit Services.