TransUnion 1B / 1B Dispute Outage
Incident Report for Identity and Credit Services
Resolved
This issue has been resolved.
Posted Nov 20, 2023 - 17:04 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2023 - 16:59 PST
Monitoring
Reports are starting to flow normally again. We are waiting for TransUnion to confirm that the production issue is officially resolved.
Posted Nov 20, 2023 - 16:59 PST
Investigating
All TransUnion 1B and 1B Dispute reports are currently failing. TransUnion has confirmed there is an internal issue and is currently investigating the issue.
Posted Nov 20, 2023 - 16:28 PST
This incident affected: TransUnion Credit Services.