Some 3B Reports returning temporary errors or missing TransUnion data
Incident Report for Identity and Credit Services
Resolved
Report requests are now returning normally. We will continue to monitor the situation.
Posted Jun 17, 2020 - 14:11 PDT
Investigating
We are aware of an issue with TransUnion where some 3B reports are returning missing TransUnion data or with an error message. These are temporary errors. TransUnion has been notified of the situation and is investigating.
Posted Jun 17, 2020 - 14:00 PDT
This incident affected: TransUnion Credit Services.