TransUnion Outage for Dispute and 1B Credit Reports
Incident Report for Identity and Credit Services
Resolved
The bureau has resolved the issue. Services are now returning normally.
Posted Dec 11, 2023 - 14:09 PST
Investigating
TransUnion is current experiencing a system error pulling 1B Credit and 1B Dispute Reports. The issue has been escalated to TransUnion's Production Support.
Posted Dec 11, 2023 - 13:21 PST
This incident affected: TransUnion Credit Services.