TransUnion connectivity issues
Incident Report for Identity and Credit Services
Resolved
The issue has been resolved at this time and service is back to normal. We will continue to monitor for potential issues.
Posted May 13, 2020 - 09:43 PDT
Investigating
TransUnion is current experiencing an issue pulling all credit reports. You may receive error messages while pulling reports and KBAs. We are actively working with TransUnion to resolve the issue.
Posted May 13, 2020 - 09:34 PDT
This incident affected: TransUnion Credit Services.