TransUnion Dispute Report Timeouts
Incident Report for Identity and Credit Services
Resolved
The incident is currently resolved.
Posted Aug 08, 2023 - 14:49 PDT
Monitoring
We are still awaiting confirmation of resolution from TransUnion. However, issues with pulling dispute reports has subsided, so we are moving this to monitoring mode.
Posted Aug 08, 2023 - 13:58 PDT
Identified
TransUnion is currently experiencing an issue with 1B Dispute Reports causing timeout messages, causing reports to not load. The Production support team is currently investigating and hopes to hope an update shortly.
Posted Aug 08, 2023 - 13:41 PDT
This incident affected: TransUnion Credit Services.